Magyarítások Portál
A csapat | Játékszinkron Stúdió | Közösségi fordítás | MorroHun Team | Steam | CoD klán | Fordítói oldalak

Letöltések

Game of Thrones RPG

Leírás

A Game of Thrones rpg szöveges magyarítása, az 1.4.2-es verziójú játékhoz és Steam-es változathoz.

A fordítás tartalmazza a 3 DLC magyarítását is:

  • Dog pack
  • Weapon pack
  • Blood Bound
Dátum
2013. szeptember 5. - 20:30
Készítő
Letöltve
12305x - A hónapban: 270x
Méret
785,9 KB
Platform
PC
Típus
Magyarítás
Közösség

.: Letöltés :.

Hozzászólások

Teomus
2013-11-06 15:10
Nyereményjáték a weblapomon november 9, este 8 óráig bezárólag! smiley
www.teomus.tk
neroxi70
2013-10-11 22:10
köszönöm
Teomus
2013-09-05 20:46
Újabb változat! Több száz hiba javítva a szövegekben, a telepítő hibája is javítva és most már tartalmazza a DLC-ket is (nem külön vannak, mint eddig), de a DLC-k megléte nem feltétel a működéshez! Továbbra is CSAK és KIZÁRÓLAG az 1.4.2-es verzióval működik a játék, illetve az eredeti példányok verziójával is (pl: Steam)!
Teomus
2013-09-01 09:23
Akkor ezek szerint most már teljesen magyar neked, ugye? A telepítő koránt sem tökéletes, nem nagyon értettem hozzá anno, de most már jobban megy a dolog és jóval egyszerűbb lesz a dolog elméletileg. smiley
madwasp
2013-09-01 00:49
nos manuális felülírással már jobb hatásfokkal magyarul mutatja a dolgokat. De az estleges bug javításokat és majd az új verziót a steam teszt után köszi
madwasp
2013-09-01 00:06
igen a legújabb steam változatról beszélünk. A szövegek hol angolok, hol magyarok, a javítást szeretettel várjuk és köszönjük.! További jó munkát Neked! smiley
Teomus
2013-08-31 17:10
Én nem tudok újabb patch-ről, de akár lehet is. Pont most tesztelem újra a magyarítást (szóval hamarosan lesz egy új változat, amiben jó pár hiba javításra kerül) és ezt steam-es, eredeti verzióval teszem, így az elvileg a legfrissebb. A játék kb. feléig még nem találkoztam kompatibilitási hibákkal, így nyugodtan tedd fel a magyarítást az új verzióra, a szövegek valószínűleg nem változtak az 1.4.2 óta.
madwasp
2013-08-30 17:41
A legújabb verzióhoz már nem lesz hozzáigazítva a magyarítás?
(Új patch már nemigen érkezik) De a 1.4.2 től van újabb....
Teomus
2013-06-28 08:55
4amagis! Hogy érted, hogy automatikusan frissítette magát? Ha tört verzió, akkor nem kellene elvileg, inkább töltsd le a pach-et is és rakd fel. Viszont, ha ez lenne a baj, elvileg akkor is jónak kellene lennie (csak hibásnak), tehát itt-ott magyar lenne. Jól adtad meg a telepítési útvonalat? Mivel nem nagyon értek a komolyabb telepítőkészítéshez, nem keresi meg magától a játék helyét. A főkönyvtárat add meg, és vigyázz, mert miközben beállítod, lehet megkettőződik a játék könyvtárának neve és a játékon belül hozza létre azokat a dolgokat, amiket eredetileg felül kellene írnia. Más tippem sajnos nincs.
4amagis
2013-06-27 11:22
Nekem olyan dolog van hogy feltelepítettem a játékot (RELOADED verzió). Automatikusan frissítette magát 1.4.2.0 verzióra, aztán feltelepítettem az alap játékhoz tartózó magyarosítást (a DCL-ek még nincsenek feltelepítve). Nem volt semmi hiba a telepítéskor, de mégis angol maradt a játék. Ez miért van? Már vagy 3x felraktam.
Teomus
2013-05-05 15:16
FIGYELEM! Az újonnan "létrehozott" Black Boxos verzióval nem működik a magyarítás (Összevissza csúsznak a szövegek...)! Ennek oka, a visszajelzések alapján, hogy valamiért a patch-ek nem kompatibilisek ezzel a verzióval, így az 1.4.2-es folt feltelepítése után is 1.0-ás marad a játék.
Teomus
2013-01-28 22:18
Helyesbítek: Kizárólag az 1.4.2-essel működik, illetve a többivel is, súlyos hibákkal. smiley
residentdavid
2013-01-27 16:32
Köszönjük!
Már működik az 1.4.2.0-és verzióval.
Almadir
2013-01-05 14:29
Köszönöm az írást nagy nehezen sikerült megtalálni a 1.4.0.0-ás javítást.
Még 1x kösz a fordítást
Teomus
2013-01-04 12:33
Kedves Almadir!
Felhívnám a figyelmedet erre a felül is olvasható mondatra: "Csak az 1.4 javítófolttal feljavított játékhoz jó." Ezen játék esetén sajnos a kedves készítők minden egyes kiadott patch-nél belenyúlnak a játék szövegeibe, így mindig adódik hiba, ha más a verziószám. Természetesen igyekszem majd hozzáigazítani a legújabb folthoz a játékot. Addig is, ha van rá lehetőséged, játssz 1.4-es verzióval. Megértésedet köszönöm!
Almadir
2013-01-03 13:41
Köszi a fordítást.
Találtam 1 apró hibát a nem lehet a karaktereket fejleszteni
és össze vannak keverve a kaszt leírások,nekem az 1.4.2.0-és verzió van meg nem tudom hogy ez már új vagy erre lett írva a fordítás, ha új akkor kérnék 1 linket honnan tudom megfelelően frissíteni amiben ezek a hibák nincsenek benne.
SpyWeb
2012-11-21 04:48
Köszönöm a munkádat!
Gora
2012-10-08 19:58
Thank you very macska smiley
Főmenü
Segítség
Szavazás
Mi az álom úti célod? #Európa


Szavazás állása
2014. április 24. - csütörtök
Köszönjük
Partnerek
Creative Commons LicenseA Magyarítások Portál hírei, cikkei, blogjai a Creative Commons Nevezd meg!-Ne add el! 2.5 Hungary Licenc alatt állnak.